Customers not loading in HUB or POS
Incident Report for Cova Status Updates
Resolved
Our teams have deployed the fix for our US customers and have seen CRM and Sales and Orders return to normal. Thank you for your patience.
Posted Sep 05, 2023 - 16:25 MDT
Monitoring
We have implemented a fix for clients located in Canada to resolve this issue and are currently monitoring to ensure the solution is working as expected before a wider implementation is rolled out to our clients in the US. Thank you for your continued patience as we ensure this solution will work before we fully implement it.
Posted Sep 05, 2023 - 15:59 MDT
Update
Our teams are continuing to work alongside Microsoft to solve this issue and testing potential solutions has begun. More time is required to fully test and implement the fix for this issue.
Posted Sep 05, 2023 - 15:14 MDT
Update
Our teams are working alongside Microsoft on a solution for the issue related to retrieving Customer records. Some time will be required to finish developing a solution, then testing it and deploying it. Thank you for your continued patience as we work on solving this issue.
Posted Sep 05, 2023 - 13:33 MDT
Update
Our teams are continuing to work towards a solution for this issue with accessing Customer records. We will continue to provide regular updates and check in with them for progress on this. We cannot currently provide an ETA on a solution.
Posted Sep 05, 2023 - 12:41 MDT
Update
The teams continue to work to restore service as we continue to see intermittent access to customers. We will continue to update as additional progress is made.
Posted Sep 05, 2023 - 11:25 MDT
Update
Orders from 3rd party integrators are also failing to load in Cova POS as customers cannot be correctly passed through the integration. Our teams are continuing to work on a fix.
Posted Sep 05, 2023 - 10:30 MDT
Update
The teams are continuing to implement a fix. We will continue to provide updates.
Posted Sep 05, 2023 - 10:26 MDT
Identified
The team have identified the issue and working to restore service. We are beginning to see intermittent connectivity while searching and editing customers.
Posted Sep 05, 2023 - 09:47 MDT
Investigating
We are experiencing issues with customers not loading in HUB and on the POS. Our teams are engaged and we will provide updates as we have a timeline for resolution.
Posted Sep 05, 2023 - 09:33 MDT
This incident affected: Customers and Sales and Orders.