Intermittent Connectivity and Slowness in HUB
Incident Report for Cova Status Updates
Resolved
Our teams have confirmed services have returned to business as usual. Thank you for your patience while we corrected this issue.
Posted Oct 02, 2023 - 08:33 MDT
Monitoring
Action has been taken to correct the slowness and services are returning to normal. We will monitor and call the all clear momentarily.
Posted Oct 02, 2023 - 08:21 MDT
Identified
We are currently seeing slowness in HUB when trying to users, classic reporting and catalogs. Our teams have identified the issue and are working towards resolution
Posted Oct 02, 2023 - 08:20 MDT
This incident affected: Customers, Catalogs and Pricing, and Reporting and Cash Management.