Nov 20 2023 - Promotions not applying correctly in Cova App
Incident Report for Cova Status Updates
Resolved
The issue with Promotions has been fully resolved and they are working as expected again. Thank you for your patience as we worked to resolve this.
Posted Nov 20, 2023 - 11:58 MST
Monitoring
We have identified the issue that was causing Promotions to fail to apply as expected. Related services are processing Promotion events again and we expect the issue to be resolved shortly. We will monitor the issue and provide an all-clear when this has been confirmed to be fully resolved.
Posted Nov 20, 2023 - 11:41 MST
Update
We are still investigating to find the cause of the issue affecting promotions. Thank you for your continued patience. We will continue to provide regular updates as they become available.
Posted Nov 20, 2023 - 11:26 MST
Investigating
We have become aware of an issue in the Cova app where some Promotions are failing to apply as expected. The maintaining teams have been informed and are currently investigating to find the cause. We do not currently have an ETA on a solution but will continue to provide regular updates.
Posted Nov 20, 2023 - 10:55 MST
This incident affected: Sales and Orders.