Intermittent Errors In Catalog
Incident Report for Cova Status Updates
Resolved
Catalog services have normalized and back to business as usual. Thank you for your patience while we worked to restore this service.
Posted Feb 15, 2024 - 13:49 MST
Monitoring
We are continuing to see response times for catalogs improve and are monitoring. We will call an all clear shortly.
Posted Feb 15, 2024 - 13:42 MST
Update
Our teams are beginning to see improvement in response times and expect services to be fully restored within 30 minutes.
Posted Feb 15, 2024 - 13:36 MST
Identified
Our teams have identified the root cause and are scaling additional resources to clear the errors. We will provide updates on estimated time to restore as we have those details.
Posted Feb 15, 2024 - 13:33 MST
Investigating
We are currently investigating and issue with our catalog services. The page is loading intermittently or not at all for some customers. We will continue to provide updates as we identify the issue and work towards resolution.
Posted Feb 15, 2024 - 13:21 MST
This incident affected: Catalogs and Pricing.