Pricing in POS - Updates Delayed
Incident Report for Cova Status Updates
Resolved
Our teams have confirmed the backlog of pricing changes have fully processed and the pricing service has been fully restored. Thank you for your patience as we worked to resolve this issue.
Posted Sep 20, 2023 - 12:59 MDT
Update
Services have been restored, however, we are continuing to process a backlog of pricing changes. We expect services to be business as usual within the next 30-45 minutes and will update when this incident is fully resolved.
Posted Sep 20, 2023 - 12:33 MDT
Update
We are continuing to monitor this issue as pricing updates on the POS continue to be intermittent.
Posted Sep 20, 2023 - 11:45 MDT
Monitoring
Our teams are seeing better throughput and believe we have recovered. We will continue to monitor before calling an all clear.
Posted Sep 20, 2023 - 10:46 MDT
Update
We are continuing to add resources to consume the backlog and will provide updates.
Posted Sep 20, 2023 - 10:17 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2023 - 09:55 MDT
Identified
Our teams have identified an issue with pricing changes made in HUB reflecting on the POS. We are actively working on a fix and increasing resources to clear any backlog. We will continue to provide updates as we work towards a resolution.
Posted Sep 20, 2023 - 09:55 MDT
This incident affected: Catalogs and Pricing.