Pricing in Catalogs - Intermittent Load Times
Incident Report for Cova Status Updates
Resolved
Our teams have seen a full recovery of the pricing service. Thank you for your patience while we worked to resolve this issue.
Posted Sep 05, 2023 - 09:21 MDT
Monitoring
The pricing service has seen improvement in load times. We will continue to monitor and provide the all clear shortly.
Posted Sep 05, 2023 - 09:15 MDT
Identified
Our teams have identified the issue and have restarted the impacted service. We will provide updates as things return to normal.
Posted Sep 05, 2023 - 09:13 MDT
Investigating
Our teams are seeing reports of the pricing module in catalogs taking longer than expected to load. We are investigating and will provide updates as we know more.
Posted Sep 05, 2023 - 09:09 MDT
This incident affected: Catalogs and Pricing.