Cova Service Interruption - Pricing Delays - Oct 12 2023
Incident Report for Cova Status Updates
Resolved
The restart to Pricing services has completely resolved the previously noted issue. Thank you for your patience as we worked to resolve this.
Posted Oct 12, 2023 - 13:06 MDT
Identified
We are currently aware of an issue which is causing the Cova Pricing Service to behave more slowly than normal. As a result, the Pricing tab in the Cova hub may load more slowly than usual and report may take longer to run. A secondary effect is that orders from an online source may arrive in the Cova app more slowly than usual. The maintaining teams are currently restarting related services to attempt to solve the issue.
Posted Oct 12, 2023 - 12:40 MDT
This incident affected: Catalogs and Pricing, Sales and Orders, and Reporting and Cash Management.