POs Customer Lookup - Dedgragated Services
Incident Report for Cova Status Updates
Resolved
A restart of the services has corrected the issue and we are back to business as usual. Thank you for your patience while we worked to resolve this issue.
Posted Aug 31, 2023 - 12:42 MDT
Monitoring
Our teams have restarted the impacted service and we are beginning to see improvement in performance. We will continue to monitor and provide additional updates.
Posted Aug 31, 2023 - 12:27 MDT
Investigating
Our teams are currently investigating issues with customer lookup on the POS. We will provide more updates as the cause is identified and a solution is implemented.
Posted Aug 31, 2023 - 12:23 MDT
This incident affected: Customers.