Cova Support Line - Issues with Audio
Incident Report for Cova Status Updates
Resolved
Our vendor has marked this incident as resolved and phone services are functioning again as expected.

Thank you for your patience while our vendor worked through this issue for us.

-Cova Support
Posted Oct 18, 2023 - 11:41 MDT
Monitoring
Our vendor has yet to call the all clear, however, agents are able to take calls and two way audio continues to work as expected. We'll monitor the status page of for our vendor and provide updates until we are told services are business as usual.
Posted Oct 18, 2023 - 11:21 MDT
Identified
Our teams have been able to receive test calls where both parties can hear the audio. Our vendor has not yet called the all clear, however, we are once again routing calls to agents. Please be advised some incoming calls may have audio issues.
Posted Oct 18, 2023 - 09:41 MDT
Update
Our vendor has noted the following issue they are investigating. Please continue to use our chat and email function for support until we have resolution from our provider.

"We are investigating intermittent audio quality issues with inbound calls due to a telecom provider issue in the CA-CENTRAL-1 Region. Callers and agents may not hear incoming audio."

Thank you,

-Cova Support
Posted Oct 18, 2023 - 09:27 MDT
Update
We have opened a support ticket with our vendor and are awaiting a response. We will continue to provide updates but customers can use the chat and email features to get support until the phone lines are restored.
Posted Oct 18, 2023 - 08:24 MDT
Investigating
Our teams are investigating an issue with incoming calls on our support line. Callers are able to connect to an agent, however, the caller is unable to hear the agent. While we investigate the issue and work towards resolution customers who need support can email support@covasoftware.com or use the chat feature on our support site at the bottom right. support.covasoftware.com.

We will provide updates as our phone lines return to normal.
Posted Oct 18, 2023 - 08:11 MDT