Cova Hub login difficulties - Oct 19 2023
Incident Report for Cova Status Updates
Resolved
We have not heard of any further reports of login issues so we believe this has fully resolved. Thank you for your patience.
Posted Oct 19, 2023 - 17:21 MDT
Update
We believe that the ability for users to log in has returned to normal or will return to normal shortly. We will continue to monitor for a few minutes to ensure that login issues have been resolved before calling an all clear on this issue.
Posted Oct 19, 2023 - 17:12 MDT
Monitoring
We are seeing the error rate declining, though some users are still reporting slow loading times. We will continue to monitor until the issue has been fully resolved.
Posted Oct 19, 2023 - 16:52 MDT
Investigating
We are currently experiencing an issue with the Cova hub that is causing some users to see a "500 server error" when attempting to log in, or pages are failing to fully load. The maintaining teams have been made aware and are looking into resolving the issue. If you see this issue, please reload the page and try logging in again as the issue appears to be intermittent.
Posted Oct 19, 2023 - 16:19 MDT
This incident affected: Login and Authentication.