Intermittent Connectivity and Slowness in HUB - Returning
Incident Report for Cova Status Updates
Resolved
The teams have seen error rates drop and services return to normal. We're calling the all clear and again apologize for the inconvenience.
Posted Oct 02, 2023 - 09:27 MDT
Monitoring
The teams have corrected the impacted services and we are seeing error rates drop and functionality returning to normal. We will continue to monitor before calling the all clear.
Posted Oct 02, 2023 - 09:15 MDT
Update
We are continuing to see error rates increase impacting other areas of HUB. Our teams remain engaged and are continuing to work to resolve the issues.
Posted Oct 02, 2023 - 09:06 MDT
Identified
As we continue to monitor, error rates have increased again and our teams continue to troubleshoot the cause. Reopening this incident so we can continue to provide updates.
Posted Oct 02, 2023 - 08:44 MDT
This incident affected: Customers, Catalogs and Pricing, Hub, and Reporting and Cash Management.