Cova Hub - Service interruption Sept 28 2023
Incident Report for Cova Status Updates
Resolved
The issue causing the Cova hub to load slowly is no longer occurring. Thank you for your patience and we apologize for any inconvenience caused.
Posted Sep 28, 2023 - 17:20 MDT
Investigating
We are seeing the Cova hub logging in and loading pages more slowly than usual. At this time we do not believe the Cova App is being affected by this issue. The relevant teams are currently investigating the cause. Thank you for your patience as we look into this.
Posted Sep 28, 2023 - 17:05 MDT
This incident affected: Login and Authentication and Hub.