Advanced Reporting Unavailable
Incident Report for Cova Status Updates
Resolved
Our vendor has corrected the issue and Advanced Reporting is once again available. Thank you.
Posted Sep 20, 2023 - 18:13 MDT
Identified
Due to an issue with a third party vendor, Cova's Advanced Reporting dashboard solution is not available. We have opened a priority ticket with the vendor, and are working toward resolution with no ETR at this time. Legacy reports, cash management and reports recently migrated to new HUB are unaffected. We will provide updates as we have more details from our vendor.
Posted Sep 20, 2023 - 16:29 MDT
This incident affected: Reporting and Cash Management.