Latency - Pricing and Orders
Incident Report for Cova Status Updates
Resolved
Response times have returned to normal and our teams are have called the all clear. Thank you for your patience while we resolved this issue.
Posted Oct 24, 2023 - 20:42 MDT
Monitoring
We are seeing services return to business as usual as a backlog of messages are cleared. We will continue to monitor the heath of pricing and provide an all clear shortly.
Posted Oct 24, 2023 - 20:31 MDT
Update
We are continuing to see higher than normal error rates and latency impacting Inventory Manager functionality. Our teams are continuing to implement a fix to restore services.
Posted Oct 24, 2023 - 19:56 MDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 24, 2023 - 19:49 MDT
Identified
We are currently experiencing latency with our pricing service that are causing delays in updates to pricing changes in HUB and POS. The latency is also causing delays in orders posting to tablets. We are actively working to resolve the issue and will provide additional details as we have them.
Posted Oct 24, 2023 - 19:48 MDT
This incident affected: Catalogs and Pricing and Sales and Orders.