Planned System Maintenance - February 22nd

Scheduled for Feb 22, 00:00 - 00:30 MST

Update

Hello Cova Customers,

We'd like to send out a correction to the communication from yesterday about the planned maintenance. There was a typo in the body of the message. The subject line with the date of the 22nd is correct. The maintenance window will run from 12:00 AM MST to 12:30 AM MST on the morning of February 22nd, 2026.

Please contact our support team with any questions.

-Cova Support

1-844-667-2682
support@covaosoftware.com
Posted Feb 13, 2026 - 08:13 MST

Scheduled

Dear Cova Client,

We would like to inform you of a scheduled system maintenance window taking place at 12:00 AM MST on February 22, 2026. During this period, several functions will be temporarily unavailable or delayed. Please review the details below to understand how your store or integration may be impacted.

Maintenance Window Details:

During the maintenance window

• Stores will not be able to query, create, or edit orders.
• Stores cannot fetch sales required for order fulfillment.
• Orders submitted by integrators will be delayed until the migration is complete. Integrators may submit orders, but processing will not resume until after the maintenance.
• Integrators using the new beta version cannot submit new orders; submissions during this period will not be accepted and must be retried once migration concludes.
• Integrators using the new beta cannot cancel, complete, or add payments to orders during the migration window.
• Stores tendering orders at the start of migration may experience delays in sales reporting.

What You Need to Do

We recommend planning your operations around the maintenance window and completing critical activities beforehand. Please avoid submitting new or time-sensitive orders during this period. If you are using the new beta, wait until migration is finished before attempting to submit, cancel, complete, or modify orders.

Thank You for Your Understanding

We appreciate your cooperation and patience as we work to improve our systems. If you have any questions or require assistance, please contact our support team.

-Cova Support Team
Posted Feb 22, 2026 - 13:11 MST
This scheduled maintenance affects: Sales and Orders.