Intermittent Latency with HUB
Incident Report for Cova Status Updates
Resolved
A restart of the services has corrected the issue and we are back to business as usual. Thank you for your patience while we worked to resolve this issue.
Posted Sep 01, 2023 - 10:31 MDT
Identified
We are currently investigating intermittent latency in loading HUB applications. The development teams are investigating and we will provide additional updates as we have more information.
Posted Sep 01, 2023 - 10:22 MDT
This incident affected: Hub.