Cova Catalog Service Disruption - January 18 2024
Incident Report for Cova Status Updates
Resolved
We believe the issues with the Cova hub and Cova app are no longer occurring. Thank you for your patience as our teams solved this.
Posted Jan 18, 2024 - 15:07 MST
Update
We are seeing most services in Cova recovered, though some are still running more slowly than usual. We believe that the Cova hub should be usable again and sales in the Cova app should once again be possible. We will continue to monitor to ensure that things are fully resolved before this status incident is closed.
Posted Jan 18, 2024 - 14:49 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2024 - 14:32 MST
Monitoring
The services that had to be restarted are beginning to catch up and we are seeing the Cova hub and the app start to become more responsive, though still slower than normal. We will continue monitoring this issue and providing updates until we're sure it has been fully resolved.
Posted Jan 18, 2024 - 14:32 MST
Identified
The maintaining team has identified the services responsible for the issues being seen and are working to restart these. We do not currently have an estimated time resolution but it may take some time because instances need to be restarted. Thank you for your continued patience.
Posted Jan 18, 2024 - 14:05 MST
Update
At this time we would recommend that users experiencing issues making sales attempt to make sales in Offline Mode instead. This can be accomplished by disabling the device's connection to Wifi. For locations using integrated payment methods (such as debit cards), this will prevent communication with payment terminals, and sales would have to be closed as Cash instead. For locations in some States, offline will not work because consistent connections to Traceability Providers are required to make sales.

Thank you for your patience as we continue to look into this.
Posted Jan 18, 2024 - 13:48 MST
Update
We are receiving additional reports that some users are unable to make sales in the Cova app. Cova's teams are continuing to investigate and updates will be provided as they become available.
Posted Jan 18, 2024 - 13:40 MST
Investigating
We are currently seeing that the Cova Catalog is failing to load or loading much more slowly than expected. This may also prevent doing product refreshes in the Cova app as data cannot be pulled from the Catalog, and some related functions like Purchase Orders may also be affected. We will continue to provide information as it becomes available.
Posted Jan 18, 2024 - 13:33 MST
This incident affected: Catalogs and Pricing and Sales and Orders.