Cova App Order Delays
Incident Report for Cova Status Updates
Resolved
We have confirmed that this issue affecting Orders in the Cova app should no longer be occurring and service has returned to normal. Thank you for your patience as we worked to resolve this.
Posted Jun 17, 2022 - 14:27 MDT
Update
We are continuing to monitor this issue as it doesn't yet appear to be fully resolved. Thank you for your continued patience as we wait to hear functionality has completely returned to normal.
Posted Jun 17, 2022 - 12:54 MDT
Update
We are continuing to monitor this issue as it doesn't yet appear to be fully resolved. Thank you for your continued patience as we wait to hear functionality has completely returned to normal.
Posted Jun 17, 2022 - 12:24 MDT
Update
We are continuing to monitor this issue as it doesn't yet appear to be fully resolved. Thank you for your continued patience as we wait to hear functionality has completely returned to normal.
Posted Jun 17, 2022 - 11:49 MDT
Monitoring
We believe the issue with Orders arriving into Cova is recovering, but we have not yet definitely concluded the issue has been resolved. Thank you for your patience as we await confirmation that the issue is no longer occurring.
Posted Jun 17, 2022 - 11:27 MDT
Identified
An issue has been identified with the Cova services that handle Orders that may cause some Orders to arrive in the Cova app more slowly than usual. We are aware of the cause and working towards a resolution. No ETR is available at this time.
Posted Jun 17, 2022 - 10:59 MDT
This incident affected: Sales and Orders.